SP Pagbuilder Addon "Particles" does not work

Home Forums Support SP Pagbuilder Addon "Particles" does not work

Tagged: 


Avatar

Hi, I installed successfully warptheme addons for sp page builder. Most addons work fine, but addon “Particles” does not work in any case. As I build a new row, adding particles, this row will not show up – and additionally some other Modules (as for exemple “Revolution” Slider) do not work anymore.
I use framework Helix3 on Joomla 3.9.1. I am using your template wt_interior_pro – One Page.
Could it be a Java conflict or similar?
Regards Heinz


Brian

Hi Heinz,
I guess that you didn’t define the section class name for the section you wish to implement the particle effect, right ? If you didn’t add custom css class name for the section, the particle js no longer working and caused the javascript issue with other js module like Revolution slider. Can I take a look the back-end to check your settings ?
NOTE: Please submit the private ticket via our ticket system here https://warptheme.com/member-area/ticket-system/


Avatar
This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.

Avatar

I got the solution myself: It is just the section-ID of the section, the particle-addon is inside.
I found out, that the particles addon works on an section. So this section must have an ID. This ID has to be entered in the section-ID Field of the particles addon.
🙂


Brian

Yes, you need to define the section id for the particle add-on and add the same section id for the section you wish to apply to particle effect.

You must be logged in to reply to this topic.