Shop-products in Hikashop are display not correct in overview

Home Forums Support Shop-products in Hikashop are display not correct in overview


Avatar

The installed shop-products in Hikashop are displayed lengthwise and too narrow. I would rather have it the other way round.
Wide column (photo left, product text, price right). Where can I change this seetings at the template?

At the moment it look like this:
https://www.bio-vita.at/home/index.php/de/shop


Brian

“Wide column (photo left, product text, price right). Where can I change this seetings at the template?”
Do you mean present the product with a LIST view ? Left/Right image assignment ? At the moment, the Ruby template support top image assignment only.
Your site using left/right column layout for the Body, I recommend you remove the right column layout to increase the space between product columns. Instead using Language Switcher from the Left layout container, you can assign it to the topbar to use Fullwidth layout.


Avatar

Hi Brian,
thank you for your feedback. I tried to but country-switcher to topbar, but there ist no topbar-option available at the modul-position. So I have placed it at top-left, but the country-switcher disappeared no from the website. Please tell me which position I should choose?

Without the country-switcher at the left side below, the design looks better know, but the hika-shop-pictures are not centred shown.
https://www.bio-vita.at/home/index.php/de/?option=com_quix&view=page&id=1&Itemid=437&preview=true&layout=iframe&tmpl=component

You mentionend to remove right column layout. How can I remove right column layout?

Thank you for your feedback.
Kind regards from Austria,

Gerold


Avatar

one more thing, when I remove right column, then I have to move “latest news” to the left column.

The modul “latest news” is now in left-position, but it is shown in right-position! Have a look:
https://www.bio-vita.at/home/index.php/de/news

Which other modules has to changed vom right-position, if I remove right-columne?

Thank you for your help.
Kind regards from Austria, Gerold


Brian

“thank you for your feedback. I tried to but country-switcher to topbar, but there ist no topbar-option available at the modul-position. So I have placed it at top-left, but the country-switcher disappeared no from the website. Please tell me which position I should choose?”
You can assign it to top1 or top2 position.
Please note: You need to create a new section layout (with two columns) via templates settings ->layout, then create new columns (02 columns) and assign top1 for left column and top2 for the right column.
Here the video tutorial https://www.dropbox.com/s/we4tjd4ca0ptsdf/Topbar.mov?dl=0
“The modul “latest news” is now in left-position, but it is shown in right-position! Have a look:”
I see the module appear on the left instead right. Did you fix it recently ?

You must be logged in to reply to this topic.