quix unable to edit pages backend

Home Forums Support quix unable to edit pages backend


Avatar

Hi,

backend my quix report :

Update Available : 1.9.0 of Quix is available and ready to be installed.

what do I need to do to have a valid auth code ?

since a month I am unable to edit my pages in backend, the screen gets scrambled and I am unable to edit
any pages. What do I have to do ?

I use :
The Quix Builder version 1.6.6 PRO brought to you by ThemeXpert team.
Joomla 3.8.4

wt-amara pro


Avatar

already opened a ticket, but still had not any respond ;

hi there, purchase receipt ID: 46627d237d397a0184e237388315cb43 , the quix editor isn’t responding anymore on my AMARA PRO website, … when I edit ‘pages’ it isn’t properly displayed, unable to edit. So what can be done without data-loss ? Probably after joomla update it doesn’t work any more ? Installed version : wt_amara_pro_j3x_installation_1.2.0.zip on joomla 3.8.2,

in joomla backend, there is an option to update quix, but what password should be entered ?

this is shown under authenticate : In order to update Quix from Joomla admin you must provide your ThemeXpert username and auth key. Login to ThemeXpert and get Auth Key from dashboard. See docs for details Update Instruction

contacted themexpert, but they couldnt help, they told me to contact you


Brian

“already opened a ticket, but still had not any respond ;”

First: Please read our support POLICY https://warptheme.com/support-policy/

Latest Amara is 1.2.1 https://warptheme.com/joomla-templates/amara-free-responsive-one-page-joomla-template/

For quix update: please give us the site and administrator account, we will help you update the quix. If you need to update inside Joomla back-end, you need to purchase Quix license from themexpert team.
Follow this topic to send private reply for administrator account https://warptheme.com/forums/topic/send-private-reply-supporter/

Note: Before updating Quix, please go to template folder -> delete quix folder then reinstall latest amara 1.2.1 template. You are using old quix version, latest 1.9.0 came with huge change.


Brian
This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.

You must be logged in to reply to this topic.