Facebook Opengraph not Fetching Meta Description

Home Forums Support Facebook Opengraph not Fetching Meta Description

Tagged: 


Facebook opengraph is not taking Meta description. It only takes intro text which, in my case, is not good. How do I get my Meta description on Facebook?

Website: https://www.ecyber.co.ke
Template: VHOST

  • This topic was modified 52 years, 9 months ago by .

Hi Robert,

Just go to Quix -> Pages -> select your page, example Home -> tab SEO here you can add meta data for your article.

Like this https://imgur.com/a/3E9TU


Does this also apply to Joomla articles? The quix pages are fetching ok. It is the Joomla articles that are having an issue.

Thanks




I got the extension and even bought the pro version but still the articles are not being fetched correctly.
QUICK NOTE
Changes to Quix pages and ALL images are fetched without issues.

Kindly assist.


Another Quick Note (or more…):
1. Twitter cards are working fine
2. Google+ is fetching ok
3. When I add the xmnls codes on template’s custom code (before </head>), Unite slider gets disabled and the xmnlis code is shown on the top module (above the logo)


“3. When I add the xmnls codes on templateโ€™s custom code (before ), Unite slider gets disabled and the xmnlis code is shown on the top module (above the logo) ”
Any screenshot so I can take a look ?
If you purchased pro version, please contact them to ask about the issue with their extension.

NOTE: Is your extension (https://extensions.joomla.org/extension/link-with-article-images-on-facebook/) work with Default joomla template ?



Hi Robert,

Open template folder -> index.php file, here you can add the code for facebook meta tags, you can add the code inside head section here.

Do not add code via template settings, the textbox used for js/css code only ๐Ÿ™‚



Hi Robert,

How about this case bro?


Hi,

It is the same case I am talking about….. I am just showing you what the facebook debugger is showing me. I’m at my wits end with this one. (Unless I didn’t get the question ๐Ÿ™‚ )



This reply has been marked as private, meaning that only the original poster and forum moderators can see the content of the reply.

You must be logged in to reply to this topic.