can't update to 2.0.7 Quix

Home Forums Support can't update to 2.0.7 Quix


so If a buy a template in april from you (order #173829) I have not supported plugins? Originaly it comes with quix 2.0.5 so I cannot update it?
I think it’s a very bad sign from youre side and I’m very dissapointed. I also have many problems with youre template so this’s last time when I bought smt from WarpTheme.


Brian

“so If a buy a template in april from you (order #173829) I have not supported plugins? Originaly it comes with quix 2.0.5 so I cannot update it?”

We support plugin update for all themes/templates, template included Quix Extended license and it requires update manually. I replied your ticket about quix updating and already provided the link for latest package so you can get “up to date” when new version release.

“I also have many problems with youre template so this’s last time when I bought smt from WarpTheme.”

What’s the problem ? If you face any issue, please submit the technical questions via our ticket system https://warptheme.com/member-area/ticket-system/ , we will help you check it.

IMPORTANT: We included quix 1.9.2 stable for quickstart, not 2.0.x. WHY? The current quix 2.0 is NOT ready for production. All elements from quix 1.9.x are missing for Front-end editing, the themexpert team still working to convert these elements(pro) for front-end editing elements. Developer recommend stay with 1.9 instead 2.x
Thanks

You must be logged in to reply to this topic.