Can't access my site after installing Quickstart!!

Home Forums Support Can't access my site after installing Quickstart!!

I tried to install the Quickstart package in order to get used to the template EDU. But, after finishing the whole process -it looked like a restoration to me!- I couldn’t login as administrator (admin + the password I gave during the configuration process!!?

And for you to understand fully what happened, I’m gonna explain in detail:

1- I first uploaded the whole Quickstart package via FTP
2- I pointed my navigator to my test website < >
3- I got the “ANGIE Akeeba Pre-installation check page” (it seemed as if I was restoring from a backup you had present on the Quickstart package? Is that so?)
4- I went through the different steps of the installation and everything went fine
5- When I tried to log in ad an administrator using the ID “admin” (which I couldn’t change during the installation) and my own password, I fail to access to the administration part of the site. Now I’m STUCK…

Please help me in this matter.


My problem of logging in to the back-end of the site came from the cookie information I gave while installing the Quickstar Package!!
I should’ve put these lines in the “configuration.php” file to BLANK :

public $cookie_domain = ”;
public $cookie_path = ”;

After doing that, I was able to access the administration part of the site without any pb.

Glad your problem is solved 🙂

You must be logged in to reply to this topic.