Reply To: How to downgrade quix 1.9.1 to 1.9.0?

Home Forums Support How to downgrade quix 1.9.1 to 1.9.0? Reply To: How to downgrade quix 1.9.1 to 1.9.0?


I uninstalled the 1.9.1 version but I get an error message with the package pkg_quix-pro.zip.
I tried to upload and install as a package (red error message on the picture below)
And I also tried to install from folder (yellow error message)
What should I do?
quix install error
Sorry: img code does not working, use this link for the picture tomflat.hu/error.jpg

  • This reply was modified 52 years, 6 months ago by .